Closed Bug 1576513 Opened 2 years ago Closed 2 years ago

Intermittent browser/components/aboutlogins/tests/browser/browser_breachAlertDismissals.js | A promise chain failed to handle a rejection: [Exception... "Unexpected error" nsresult: "0x8000ffff (NS_ERROR_UNEXPECTED)"

Categories

(Toolkit :: Password Manager, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla70
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox68 --- unaffected
firefox69 --- unaffected
firefox70 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: groovecoder)

References

(Regression)

Details

(Keywords: intermittent-failure, regression)

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(MattN+bmo)
Resolution: --- → FIXED
Assignee: nobody → lcrouch
Regressed by: 1569847
Target Milestone: --- → mozilla70
Duplicate of this bug: 1576794
You need to log in before you can comment on or make changes to this bug.