Closed Bug 1576518 Opened 1 year ago Closed 7 days ago

Perma fission browser/components/urlbar/tests/browser/browser_moz_action_link.js | Test timed out -

Categories

(Firefox :: Address Bar, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1594356
Fission Milestone M4.1

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression)

Filed by: cbrindusan [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=263425320&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/VOT9_PATR4aoifQN7Z9j_g/runs/0/artifacts/public/logs/live_backing.log


[task 2019-08-25T22:28:46.457Z] 22:28:46 INFO - TEST-START | browser/components/urlbar/tests/browser/browser_moz_action_link.js
[task 2019-08-25T22:29:31.553Z] 22:29:31 INFO - TEST-INFO | started process screentopng
[task 2019-08-25T22:29:31.997Z] 22:29:31 INFO - TEST-INFO | screentopng: exit 0
[task 2019-08-25T22:29:31.998Z] 22:29:31 INFO - Buffered messages logged at 22:28:46
[task 2019-08-25T22:29:31.998Z] 22:29:31 INFO - Entering test bound
[task 2019-08-25T22:29:31.998Z] 22:29:31 INFO - Console message: [JavaScript Error: "The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the page must be declared in the document or in the transfer protocol." {file: "data:text/html,<a id=a href="moz-action:foo," target=_blank rel="opener">Link</a>" line: 0}]
[task 2019-08-25T22:29:31.999Z] 22:29:31 INFO - Buffered messages logged at 22:28:47
[task 2019-08-25T22:29:31.999Z] 22:29:31 INFO - TEST-PASS | browser/components/urlbar/tests/browser/browser_moz_action_link.js | Switched to new tab! -
[task 2019-08-25T22:29:31.999Z] 22:29:31 INFO - TEST-PASS | browser/components/urlbar/tests/browser/browser_moz_action_link.js | URL bar should be displaying about:blank -
[task 2019-08-25T22:29:31.999Z] 22:29:31 INFO - Buffered messages finished
[task 2019-08-25T22:29:31.999Z] 22:29:31 INFO - TEST-UNEXPECTED-FAIL | browser/components/urlbar/tests/browser/browser_moz_action_link.js | Test timed out -

Priority: P5 → --
Priority: -- → P5

Tentatively moving all bugs whose summaries mention "Fission" (or other Fission-related keywords) but are not assigned to a Fission Milestone to the "?" triage milestone.

This will generate a lot of bugmail, so you can filter your bugmail for the following UUID and delete them en masse:

0ee3c76a-bc79-4eb2-8d12-05dc0b68e732

Fission Milestone: --- → ?
Fission Milestone: ? → M4.1

This test was removed by bug 1594356.

Status: NEW → RESOLVED
Closed: 7 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1594356
You need to log in before you can comment on or make changes to this bug.