cannot delete table rows

VERIFIED DUPLICATE of bug 157440

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 157440
16 years ago
13 years ago

People

(Reporter: Judson Valeski, Assigned: Charles Manske)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
using today's win2k trunk build in composer, I cannot delete a table row.

steps to repro:
1. create a new document and insert a table (2x2 default is fine).
2. put cursor in one of the cells.
3. right click and select row->delete

notice that the row doesn't delete. the row should delete.

Comment 1

16 years ago
confirming on 7/16 trunk build. 7/15 branch works fine.
Assignee: syd → cmanske
(Assignee)

Comment 2

16 years ago
All the table-related deletion methods are busted.

*** This bug has been marked as a duplicate of 157440 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.