Closed Bug 1576657 Opened 11 months ago Closed 11 months ago

Address bar results font size increased a lot

Categories

(Firefox :: Address Bar, defect, P1)

Unspecified
Windows
defect
Points:
2

Tracking

()

VERIFIED FIXED
Firefox 70
Iteration:
70.4 - Aug 19 - Sep 1
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox68 --- unaffected
firefox69 --- unaffected
firefox70 + verified

People

(Reporter: mak, Assigned: dao)

References

(Blocks 1 open bug, Regression)

Details

(Keywords: regression)

Attachments

(2 files)

I noticed from a few days that the font size of the results in the address bar increased a lot, in some ugly way. This is without the megabar pref set, so the default settings.
I'll post a screenshot to clarify.

Attached image sshot.jpg

This is on Windows 10 with 125% dpi setting.

[Tracking Requested - why for this release]: this is (afaict) an unexpected design change

Priority: -- → P1
Assignee: nobody → dao+bmo
Blocks: megabar
Status: NEW → ASSIGNED
Iteration: --- → 70.4 - Aug 19 - Sep 1
Points: --- → 2

I believe only Windows is affected here.

OS: Unspecified → Windows
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/191654bf13a6
Stop increasing .urlbarView's font size since it already inherits the font size set on #urlbar. r=mak
Status: ASSIGNED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 70
Flags: qe-verify+

Hello!
Reproduced the issue with Firefox 70.0a1 (20190826190904) on Windows 10x64.
The issue is verified fixed using Firefox 70.0b7 (20190916074538) on Windows 10x64.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.