Tab error when unable to open page

RESOLVED WORKSFORME

Status

SeaMonkey
Tabbed Browser
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Alastair, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a+) Gecko/20020701
BuildID:    2002070108

When you select to open a link in a new tab, but that page fails to load, it
corrupts the tabbing sequence at the top of the browser, removing one of the
existing tabs (even though a page may still be open). To get the tab back and
close the page, you have to use the "Open in new tab" function again
succesfully, upon which all tabs will then be re-displayed.

Reproducible: Always
Steps to Reproduce:
1. Open a link to a page which cannot be accessed in a new tab
2.
3.

Actual Results:  The page will not open and an existing tab will be removed from
view
QA Contact: sairuh → pmac

Comment 1

14 years ago
Reporter: Is this still an issue with a current Mozilla build?

Comment 2

14 years ago
unable to reproduce with win98 or winXP on Mozilla 1.7 beta.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.