The web site is not visible on mozilla

RESOLVED DUPLICATE of bug 146285

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 146285
16 years ago
13 years ago

People

(Reporter: Wilfried Eull, Assigned: Matti)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    4.00.1381

If You try to launch the web site above (http://www.halstenbach.de", Your screen
should be white as on my pc.

Note:
If I try to launch the site locally, it will function. Maybe the problem occurs
of a redirection of the site (see index.html:
<META HTTP-EQUIV="REFRESH" CONTENT="1; URL=/de/index_de.html">)

If I try to launch the site "http://www.halstenbach.de/de/index_de.html" (the
target of the redirection in "index.html"), the site will be partially displayed
(a lot of graphics will not be displayed, because of an error - that not occurs,
if I launch the site locally with mozilla or online with any other web browser
(i.e. Netscape 7, Opera 6, Internet Explorer 6).

Reproducible: Always
Steps to Reproduce:
1. Please launch the site "http://www.halstenbach.de"
2.
3.

Actual Results:  The site will not be displayed

Expected Results:  The site should be displayed

Comment 1

16 years ago
The site is display with all graphics. redirection of the site work also. 
no Problem.
Use: (W2k; Gecko/20020714)
(Assignee)

Comment 2

16 years ago
Reporter: 
Can you please clear the disk cache ?
NS6 can "corrupt" the disk cache..

Comment 3

16 years ago
wfm on win98 2002071508 (1.1a+)
(Reporter)

Comment 4

16 years ago
I cleared the disc cache, and it worked
Thank You for Your quick response!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

16 years ago
nothign changed in mozilla and no patch attached = not fixed
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Assignee)

Comment 6

16 years ago
resolving as dupe of the NS6 cache bug

*** This bug has been marked as a duplicate of 146285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.