Open Bug 1576933 Opened 3 months ago Updated 21 hours ago

Intermittent /svg/animations/correct-events-for-short-animations-with-syncbases.html | Correct events for short animations with syncbases - assert_not_equals: got disallowed value "1"

Categories

(Core :: SVG, defect, P5)

defect

Tracking

()

REOPENED
Tracking Status
firefox70 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: CosminS)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Filed by: csabou [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=263663660&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/Yd_krWSxSQGqXPHa6GnJgw/runs/0/artifacts/public/logs/live_backing.log


[task 2019-08-27T11:11:08.866Z] 11:11:08 INFO - TEST-START | /svg/animations/correct-events-for-short-animations-with-syncbases.html
[task 2019-08-27T11:11:08.874Z] 11:11:08 INFO - Closing window 230
[task 2019-08-27T11:11:09.788Z] 11:11:09 INFO -
[task 2019-08-27T11:11:09.788Z] 11:11:09 INFO - TEST-UNEXPECTED-FAIL | /svg/animations/correct-events-for-short-animations-with-syncbases.html | Correct events for short animations with syncbases - assert_not_equals: got disallowed value "1"
[task 2019-08-27T11:11:09.788Z] 11:11:09 INFO - onend_clearing<@http://web-platform.test:8000/svg/animations/correct-events-for-short-animations-with-syncbases.html:48:24
[task 2019-08-27T11:11:09.788Z] 11:11:09 INFO - Test.prototype.step@http://web-platform.test:8000/resources/testharness.js:1611:25
[task 2019-08-27T11:11:09.788Z] 11:11:09 INFO - Test.prototype.step_func/<@http://web-platform.test:8000/resources/testharness.js:1635:35
[task 2019-08-27T11:11:09.788Z] 11:11:09 INFO - onbeginEvent@http://web-platform.test:8000/svg/animations/correct-events-for-short-animations-with-syncbases.html:1:15
[task 2019-08-27T11:11:10.236Z] 11:11:10 INFO - TEST-OK | /svg/animations/correct-events-for-short-animations-with-syncbases.html | took 1372ms

This test was only recently added, in https://hg.mozilla.org/mozilla-central/rev/cd38d5542170 (Bug 1570904). So: this intermittent is not a regression -- it's just that a newly-imported WPT test turns out to have some intermittent failures.

The commit message does note that the test "used to be flaky" (presumably in its original Chromium non-WPT testsuite), so it's conceivable that this intermittent is a bug in the test (perhaps a version of that known historical flakiness).

Blocks: 1570904
Pushed by csabou@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/4b798ea49b3a
Update test expectations given the failure rate. r=dholbert
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla70
Assignee: nobody → csabou
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Target Milestone: mozilla70 → ---
You need to log in before you can comment on or make changes to this bug.