If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot move folder from POP to IMAP account

RESOLVED DUPLICATE of bug 235013

Status

MailNews Core
Backend
--
enhancement
RESOLVED DUPLICATE of bug 235013
15 years ago
9 years ago

People

(Reporter: Boris Folgmann, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I'm currently migrating from a POP to an IMAP account and are moving my mails
using mozilla from the POP to the IMAP account. But is not possible to move (or
copy) entire folders using drag and drop or some cut/paste-menuitems.
My current workaround is to make the new folders manually, then select all mails
in the source folder and use copy or move to destination folder. But this isn't
that fast with a lot of folders ...
So it would be nice if you implement moving of folders between different
accounts. May be the problem occurs also with two POP or two IMAP accounts. I
haven't tested this. Of course it should also be possible to move multiple
folders together.

Updated

15 years ago
QA Contact: gayatri → sheelar

Comment 1

15 years ago
reassign to naving
Assignee: mscott → naving

Comment 2

15 years ago
confirming. 
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
*** Bug 169680 has been marked as a duplicate of this bug. ***

Updated

15 years ago
QA Contact: sheelar → stephend
mass re-assign.
Assignee: naving → sspitzer

Comment 5

13 years ago
Are bugs 235013 and 249476 not duplicates of this? It is also not Linux
specific, but occurs on Windows as well.
Product: MailNews → Core
I marking this as dupe of bug 235013 while this one is already assigned and is
marked to be fixed for mozilla1.8beta.

*** This bug has been marked as a duplicate of 235013 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.