Closed Bug 1577018 Opened 2 years ago Closed 2 years ago

Make Default TextInputDelegate public

Categories

(GeckoView :: General, enhancement, P2)

Unspecified
All
enhancement

Tracking

(firefox69 wontfix, firefox70 wontfix, firefox71 affected)

RESOLVED DUPLICATE of bug 1577003
Tracking Status
firefox69 --- wontfix
firefox70 --- wontfix
firefox71 --- affected

People

(Reporter: ekager, Unassigned)

References

Details

Make this public so I can inherit from it because Fenix doesn't care about a lot of these functions

We need this to make GeckoSession autofill API available to API levels 21-25.

Priority: -- → P2
Whiteboard: [geckoview:fenix:m8]

Emily suggests login autofill be a top priority for October ([geckoview:m1910]).

Whiteboard: [geckoview:fenix:m8] → [geckoview:m1910]
Whiteboard: [geckoview:m1910]
Whiteboard: [geckoview:m1910]

This is obseleted by the changes in 1577003

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1577003
Whiteboard: [geckoview:m1910]
You need to log in before you can comment on or make changes to this bug.