If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

images overlap each other

RESOLVED WORKSFORME

Status

()

Core
Layout
P3
normal
RESOLVED WORKSFORME
15 years ago
4 years ago

People

(Reporter: Wenqing Jiang, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+) Gecko/20020712
BuildID:    20020712

The first hit of the URL above shows two images in
a column overlap each other.  Refresh corrects this
problem.  To repeat this problem, clear cache from
"edit->preferences" and then hit the URL again.  Every
first hit (means serving from web site instead of from
cache) will reproduce the problem.

Reproducible: Always
Steps to Reproduce:
1.Go the the URL
2.see the image overlap
3.refresh, the problem is gone
4.clear cache, and load URL to repeat the problem.

Comment 1

15 years ago
confirming Win2k 2002071508
(but probably a dupe....)

Shift+Reload = Overlap
Reload = no overlap
Status: UNCONFIRMED → NEW
Ever confirmed: true
-> Layout
Assignee: Matti → attinasi
Component: Browser-General → Layout
QA Contact: asa → petersen
Whiteboard: DUPEME
Reporter: is this not the same as bug 141507 (which you filed yourself) ?
(Reporter)

Comment 4

15 years ago
It shouldn't be the same: the previous bug can be repeated by refreshing, but this
bug can only be repeated by refresh from web server.

Updated

15 years ago
Priority: -- → P3

Updated

15 years ago
Target Milestone: --- → Future
Is this still a problem?  I don't see overlapping images on that page....
(Reporter)

Comment 6

15 years ago
the article/image is not in the URL any more (sigh).  So this bug died
of old age.  Please drop this bug and I'll open a new one if I encounter
the same problem again.
Marking worksforme per lack of testcase, but please reopen if there is a
testcase showing this (and attach the testcase to the bug!  ;) )
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.