Status

SeaMonkey
General
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Jeff Sully, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Downloaded latest Quicktime 5.0x from Apple.  Next time I started Mozilla, only 
the splash screen appeared.  Uninstalled Quicktime. No loading at all.  Went to 
uninstall Mozilla, with message saying it was running, although task manager 
showed no application running.

Comment 1

16 years ago
Matthias, please remember that any of your bug reports can not help us alot
without BuildID included. Your Mozilla Build ID is displayed in every window's
titlebar.
(Reporter)

Comment 2

16 years ago
Unable to get build number.  Downloaded latest version from site as of 11:14AM 
PDT.  Do get splash screen, but that's it.
(Assignee)

Comment 3

16 years ago
wesha@mail.ru: Why do you ask me for a build ? (can't see another Matthias here)

Reporter:
Mozilla worked and after a time you downloaded quicktime and it doesn't work ?

(Reporter)

Comment 4

16 years ago
Yes.  Splash screen only right now.  Was visiting site (www.warhorse.org) and 
site required Quicktime. Linked to apple site, downloaded and installed 
quicktime. Was not able to get browser to load upon restart.  Additionally, 
buttons did not load.
(Assignee)

Comment 5

16 years ago
Reporter:
Can you try it with a new profile ?
run "mozilla -profilemanager" and create an additional test profile.

Comment 6

16 years ago
Re: Matthias. 

Meant to ask the original reporter about the build id. My fault.
(Reporter)

Comment 7

16 years ago
Created test profile, got splash screen, selected profile, then nothing
(Assignee)

Comment 8

16 years ago
Wesha: ah, i were a little bit confused :-)
Jeff: Have youz tried a reboot ?
 
(Reporter)

Comment 9

16 years ago
Yes.  Same thing. Splash screen, then select profile, then nothing.
(Assignee)

Comment 10

16 years ago
ok, last try :-)
Can you delete the file "component.reg" in your mozilla binary directory ?

if that doesn't work :
uninstall mozilla, delete all files in c:\programs\Mozilla.org\Mozilla\ (but
save your plugins) and reinstall mozilla.
(Reporter)

Comment 11

16 years ago
I removed component.reg, with no resolution.  Did an uninstall.  Also searched 
registry on "mozilla" and removed all references.  Then reinstall.  Still same 
problem.  I did get build No. from setup screen. 1.0.0.2002053015

Comment 12

16 years ago
reporter (Jeff): can you reproduce this bug with a recent build of mozilla (for
example, 1.1)? if so, please comment again with details. if not, please resolve
this bug as WORKSFORME. thanks.

Comment 13

16 years ago
no response from reporter after 30 days; resolving WFM.

reporter - if you can reproduce this bug with a recent build of mozilla, please
reopen this bug. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 14

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.