Closed Bug 1577330 Opened 2 years ago Closed 2 years ago

Investigate adding a policy to turn on legacy profiles

Categories

(Firefox :: Enterprise Policies, enhancement, P1)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1574963

People

(Reporter: mkaply, Unassigned)

Details

We currently have an environment variable. I want to see if we can do it via policy (reading registry directly)

we do something similar for safe mode:

https://searchfox.org/mozilla-central/source/toolkit/xre/SafeMode.h#64

Type: defect → enhancement
Priority: -- → P1
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1574963
You need to log in before you can comment on or make changes to this bug.