Closed Bug 157774 Opened 22 years ago Closed 21 years ago

Multiple copies of email to recipients

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: lasirona, Assigned: racham)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607
BuildID:    0000000000

I just found this one by accident. I'm forwarding email to a group I have
defined in the addressbook. When I updated to 1.0rc1-0 I've been sending
multiple copies of email I'm forwarding. Appears to loop the group list several
times.

From the dates I've traced back to, it matches the date I updated to 1.0rc1-0.
The original addressbook is an import from my addressbook from yahoo.

Reproducible: Didn't try
Steps to Reproduce:
1.Select email to forward and click forward button.
2.Put group name in recipient field.
3.BCC the group, I don't have a TO: recipient.


Actual Results:  The delivery process completes normally, but looking back on
the email in the sent folder shows multiple copies to recipients.

Expected Results:  Only one copy should of been sent to each recipient.

I'm not sure if this makes a difference, but the original addressbook has been
imported from my yahoo account. From these email addresses, I created a group
which appears to be a different addressbook created by mozilla.
Reporter, can this bug be reproduced in recent builds and/or with a fresh
profile?  Please update with new test info or close the bug.  If you can
reproduce from a fresh profile, please list complete steps for doing so.
No, I just checked and I can't reproduce in v1.2. I'm closing this bug.
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.