Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 78409
16 years ago
4 years ago

People

(Reporter: Rosalyn H, Assigned: Ben Goodger (Obsolete Bugs))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
In my version of Mozilla (Mozilla 1.0) When I push the Bookmarks button a list
of bookmarks comes down. Since I put almost all of my bookmarks in folders, I
have to push the arrow to view the next screen, but when I do, the bookmarks are
placed behind the first window and they are abbreivated.

For example the first layer (of folders) says:
Books
Moving
Hydroponics

But when I click on the folder books, a screen opens up to the left of the first
window and says:
L...
...
A...
...
So I have no idea what the files are. The only way to tell what files I have is
to use manage bookmarks to open bookmarks.

Since I use bookmarks very often, this severely interferes with my use of Mozilla.
Reporter: could you please attach a screenshot ?
(Reporter)

Comment 2

16 years ago
Created attachment 91623 [details]
photo of screen with bookmarks up

This is a photo of the screen. Sorry that it is not a screen shot, but I did
not know how to get a screen shot without control of the mouse.

I have had GTK errors on this computer before. It is possible that it is a
problem with my display, but I only notice this problem in Mozilla, never
Netscape or other windows.
Confirming due to 'screenshot'. However.. I have seen this before. DUPEME.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: DUPEME
(Reporter)

Comment 4

16 years ago
I have noticed that at the end of my bookmarks list I have some bookmarks with
very long names. It may be that the long names are what make the bookmarks
window so wide.
Could you perhaps try to rename them so that they are smaller then ?
(Reporter)

Comment 6

16 years ago
When I copied all of my long bookmarks into a folder with a short file name,
this problem went away.

It appears that the window size is set by the length of the longest bookmark title. 

Will this problem be fixed, or will I have to rename all of my bookmarks after I
make them?
Mass reassign of my non-Firefox bugs to ben_seamonkey@hotmail.com
Assignee: bugs → ben_seamonkey
Product: Browser → Seamonkey

Comment 8

13 years ago
Dupe of bug 78409.  Reporter, if you can still reproduce on new builds, please
REOPEN.



*** This bug has been marked as a duplicate of 78409 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.