netscape-mail login: redirection-loop

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
4 years ago

People

(Reporter: damir.perisa, Assigned: susiew)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
using: moz 1.1a+ (2002071608) with win98se

while the web-login on netscape-mail works without problem with IE6, NC4,
Konqueror - on mozilla it begin a redirection-loop: no page is fully loaded
Do you accept all cookies ?

if yes: run "mozilla -profilemanager" and create an addional test profile.
Summary: netscape-mail login: redirection-loop → netscape-mail login: redirection-loop
(Reporter)

Comment 2

16 years ago
accept all cookies := yes  also the new profile causes the same problem  (when i see the request-URLs it loops from 'home.netscape.com/?error=16' to 'my.screenname.aol.com/_cqr/login/login.psp') 

Comment 3

16 years ago
Same thing has happened to me.  (Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.0.0) Gecko/20020530)

Weird thing is that on my machine at work, it logged in correctly always, on my
home machine it never logged in correctly (always looped) then I got it to
work...for one day...and now today it's back to the login loop thing again.

Famous last words, but "I didn't change anything"

Comment 4

16 years ago
oops, one more thing, this happens while trying to get into the CNNMoney stock
quotes app:
http://portfolio.money.cnn.com/portfolio
...which ends up at:
http://my.screenname.aol.com/_cqr/login/login.psp?siteId=CNNsn&authLev=1&mcState=initialized&triedAimAuth=y

Comment 5

16 years ago
hopefully tech envagelism
Assignee: Matti → susiew
Component: Browser-General → US General
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Version: other → unspecified
(Assignee)

Comment 6

16 years ago
Need more details.

If possible please clear your screen name service cookies then include the exact
steps to replicate the problem, using only recent builds.

Please only add comments to this bug related to newer builds as there have been
cookie fixes since late May. Thanks.

Comment 7

16 years ago
Upgraged to 1.1b
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020721

...and it is working now on the machine I was having problems on previously. 
Trying an install on another machine (from scratch) will report back if there is
a problem there.

Comment 8

16 years ago
*** Bug 163373 has been marked as a duplicate of this bug. ***

Comment 9

16 years ago
wfm in 1.0.1/20020819 and 1.1b/20020815 on win2k

reporters please tell use your privacy and security settings for cookies and
your advanced scripts and plugins settings and your advanced http networking
settings.

Updated

16 years ago
Keywords: evang500

Comment 10

16 years ago
no comments to last request and I have had no problems recently -> wfm. reopen
and provide details on your browser ua, your privacy settings and exactly how to
reproduce the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.