Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 93461
16 years ago
16 years ago

People

(Reporter: Stephane Moureau, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
On top of that page there is a black background menu line, if you move the mouse
WITHOUT clicking on it, from left to right, eg. over Workplace then over
Resources, etc. Try several times, no exact path found, with all menu items,
always without clicking.
Go in and out of that menu bar, still without clicking, go over Workplace, go
out, go over Resources, and back, etc.
You'll see that sometimes when you came back over Resources, the page is
'redraw' with a jumping. In some other moves, the jump also appears.

It's not a cache-saturation/reload from internet delay problem, as this continue
several times after the first jump occurs.
Look also at the status bar, there is always the "Read /Users/..." line that
appears.
Build v0.40 20020716 16:13
This does not occur in MSIE 5.14.
(Reporter)

Comment 1

16 years ago
FYI, that page is:
W3C CSS Validator Results : Valid.

W3C HTML Validation Service: 
http://validator.w3.org/
gives a lot of errors, simple and more complex ones.

In Mozila 1.1a, the jump does not seems to occur.
(Reporter)

Comment 2

16 years ago
After quitting Navigator and reloading that page directly, the problem does not
occurs anymore.
I had to go back to the previous site from which I came before reaching that
page to see again that jumping problem.
Go to:
http://dir.yahoo.com/Computers_and_Internet/Internet/Issues/Privacy/Web_Bugs/
and click on FAQ web bugs to go to that page:
http://www.privacyfoundation.org/resources/webbug.asp
which is also jumping with the action described in my first message.
(Assignee)

Comment 3

16 years ago
This is the bloody reloading of JavaScript inline images from the network 

http://bugzilla.mozilla.org/show_bug.cgi?id=93461



*** This bug has been marked as a duplicate of 93461 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.