Closed Bug 1578204 Opened 2 years ago Closed 2 years ago

Intermittent devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | Dimension text was created successfully - Got 716px × 780px, expected 966px × 780px

Categories

(DevTools :: Inspector, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1449754

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, regression)

Filed by: ncsoregi [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=264550030&repo=mozilla-inbound
Full log: https://queue.taskcluster.net/v1/task/YkBiqYNqT1yAlaBaF8n_JA/runs/0/artifacts/public/logs/live_backing.log


[task 2019-09-02T11:46:07.868Z] 11:46:07 INFO - TEST-START | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js
[task 2019-09-02T11:46:08.234Z] 11:46:08 INFO - GECKO(3378) | console.log: "[DISPATCH] action type:" "UPDATE_GRIDS"
[task 2019-09-02T11:46:08.242Z] 11:46:08 INFO - GECKO(3378) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-09-02T11:46:08.258Z] 11:46:08 INFO - GECKO(3378) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-09-02T11:46:08.259Z] 11:46:08 INFO - GECKO(3378) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-09-02T11:46:08.404Z] 11:46:08 INFO - GECKO(3378) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-09-02T11:46:08.469Z] 11:46:08 INFO - TEST-INFO | started process screentopng
[task 2019-09-02T11:46:08.867Z] 11:46:08 INFO - TEST-INFO | screentopng: exit 0
[task 2019-09-02T11:46:08.868Z] 11:46:08 INFO - Buffered messages logged at 11:46:07
[task 2019-09-02T11:46:08.868Z] 11:46:08 INFO - Entering test bound
[task 2019-09-02T11:46:08.868Z] 11:46:08 INFO - Adding a new tab with URL: data:text/html;charset=utf-8,<div style='position:absolute;left: 0; top: 0; width: 20px; height: 50px'></div>
[task 2019-09-02T11:46:08.868Z] 11:46:08 INFO - Tab added and finished loading
[task 2019-09-02T11:46:08.868Z] 11:46:08 INFO - Opening the inspector
[task 2019-09-02T11:46:08.868Z] 11:46:08 INFO - Opening the toolbox
[task 2019-09-02T11:46:08.869Z] 11:46:08 INFO - Buffered messages logged at 11:46:08
[task 2019-09-02T11:46:08.869Z] 11:46:08 INFO - Toolbox opened and focused
[task 2019-09-02T11:46:08.869Z] 11:46:08 INFO - Checking that the viewport infobar is displayed
[task 2019-09-02T11:46:08.870Z] 11:46:08 INFO - TEST-PASS | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | viewport infobar is visible after show -
[task 2019-09-02T11:46:08.870Z] 11:46:08 INFO - Checking the rulers dimension tooltip have the proper text
[task 2019-09-02T11:46:08.870Z] 11:46:08 INFO - TEST-PASS | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | Dimension text was created successfully -
[task 2019-09-02T11:46:08.870Z] 11:46:08 INFO - Docking the toolbox to the side of the browser to change the window size
[task 2019-09-02T11:46:08.871Z] 11:46:08 INFO - Checking the rulers dimension tooltip have the proper text
[task 2019-09-02T11:46:08.871Z] 11:46:08 INFO - Buffered messages finished
[task 2019-09-02T11:46:08.871Z] 11:46:08 INFO - TEST-UNEXPECTED-FAIL | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | Dimension text was created successfully - Got 716px × 780px, expected 966px × 780px
[task 2019-09-02T11:46:08.871Z] 11:46:08 INFO - Stack trace:
[task 2019-09-02T11:46:08.872Z] 11:46:08 INFO - chrome://mochikit/content/browser-test.js:test_is:1595
[task 2019-09-02T11:46:08.872Z] 11:46:08 INFO - chrome://mochitests/content/browser/devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js:hasRightLabelsContent:61
[task 2019-09-02T11:46:08.872Z] 11:46:08 INFO - chrome://mochitests/content/browser/devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js:null:27
[task 2019-09-02T11:46:08.872Z] 11:46:08 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest/<:1350
[task 2019-09-02T11:46:08.872Z] 11:46:08 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest:1385
[task 2019-09-02T11:46:08.872Z] 11:46:08 INFO - chrome://mochikit/content/browser-test.js:nextTest/<:1213
[task 2019-09-02T11:46:08.873Z] 11:46:08 INFO - chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<:805
[task 2019-09-02T11:46:08.873Z] 11:46:08 INFO - Leaving test bound
[task 2019-09-02T11:46:08.873Z] 11:46:08 INFO - Removing tab.
[task 2019-09-02T11:46:08.873Z] 11:46:08 INFO - Waiting for event: 'TabClose' on [object XULElement].
[task 2019-09-02T11:46:08.873Z] 11:46:08 INFO - Got event: 'TabClose' on [object XULElement].
[task 2019-09-02T11:46:08.874Z] 11:46:08 INFO - Tab removed and finished closing
[task 2019-09-02T11:46:08.874Z] 11:46:08 INFO - GECKO(3378) | JavaScript error: resource://testing-common/PromiseTestUtils.jsm, line 112: uncaught exception: Object

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1449754
You need to log in before you can comment on or make changes to this bug.