If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla crashes at http://www.spiegel.de/ [@ nsImageFrame::FrameChanged]

RESOLVED DUPLICATE of bug 153815

Status

()

Core
Layout
--
critical
RESOLVED DUPLICATE of bug 153815
15 years ago
15 years ago

People

(Reporter: Steffen Motzer, Assigned: Marc Attinasi)

Tracking

({crash})

Trunk
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+) Gecko/20020714
BuildID:    20020714

When I click "POLITIK" and the "WIRTSCHAFT" Mozilla crashes in
gklayout!NS_NewFrameManager.

Talkback ID is TB8383875Q

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.spiegel.de/
2. click "POLITIK", then "WIRTSCHAFT"
3. Mozilla crashes
WFM on WinXP trunk build 2002071608.

Comment 2

15 years ago
WFM in 2002071408 trunk on XP

Comment 3

15 years ago
WFM with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a+) Gecko/20020714
Keywords: crash
Whiteboard: TB requested

Comment 4

15 years ago
My Linux Moz trunk 1.1a+ 20020708 shows this page just fine

Comment 5

15 years ago
CONFIRMING - Mozilla crashes running Win NT 4.0 SP5 (German).

User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1a+) Gecko/20020704
Build-ID:   2002070408

Talkback-ID is TB8393726Y
Dr. Watson says Access Violation (0xc0000005), Address 0x6073a8ab
From TB8383875Q:

nsImageFrame::FrameChanged
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsImageFrame.cpp, line 736]
nsImageListener::FrameChanged
[c:/builds/seamonkey/mozilla/layout/html/base/src/nsImageFrame.cpp, line 2390]
imgRequestProxy::FrameChanged
[c:/builds/seamonkey/mozilla/modules/libpr0n/src/imgRequestProxy.cpp, line 295]
imgRequest::FrameChanged
[c:/builds/seamonkey/mozilla/modules/libpr0n/src/imgRequest.cpp, line 339]
imgContainer::Notify
[c:/builds/seamonkey/mozilla/modules/libpr0n/src/imgContainer.cpp, line 460]
nsTimerImpl::Fire [c:/builds/seamonkey/mozilla/xpcom/threads/nsTimerImpl.cpp,
line 352]
nsTimerManager::FireNextIdleTimer
[c:/builds/seamonkey/mozilla/xpcom/threads/nsTimerImpl.cpp, line 588]
nsAppShell::Run [c:/builds/seamonkey/mozilla/widget/src/windows/nsAppShell.cpp,
line 134]
nsAppShellService::Run
[c:/builds/seamonkey/mozilla/xpfe/appshell/src/nsAppShellService.cpp, line 452]
main1 [c:/builds/seamonkey/mozilla/xpfe/bootstrap/nsAppRunner.cpp, line 1526]
main [c:/builds/seamonkey/mozilla/xpfe/bootstrap/nsAppRunner.cpp, line 1862]
WinMain [c:/builds/seamonkey/mozilla/xpfe/bootstrap/nsAppRunner.cpp, line 1880]
WinMainCRTStartup()
KERNEL32.DLL + 0xd326 (0x77e7d326) 

*** This bug has been marked as a duplicate of 153815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Mozilla crashes at http://www.spiegel.de/ → Mozilla crashes at http://www.spiegel.de/ [@ nsImageFrame::FrameChanged]
Whiteboard: TB requested
Crash Signature: [@ nsImageFrame::FrameChanged]
You need to log in before you can comment on or make changes to this bug.