Closed Bug 1578324 Opened 3 months ago Closed 3 months ago

Cleanup some text-align properties in about:logins

Categories

(Toolkit :: Password Manager, defect, P3)

defect

Tracking

()

RESOLVED FIXED
mozilla71
Tracking Status
firefox70 --- fixed
firefox71 --- fixed

People

(Reporter: ntim, Assigned: ntim)

References

Details

Attachments

(1 file)

Looking again at bug 1572698, I don't think the !important was necessary on text-align: match-parent !important;

Huh, I'm pretty sure that in my testing this was necessary at one point.
Would you like me to address this on bug 1577271 or here?

Flags: needinfo?(ntim.bugs)

(In reply to Itiel from comment #1)

Huh, I'm pretty sure that in my testing this was necessary at one point.

The inspector says text-align: match-parent has the most priority.

Would you like me to address this on bug 1577271 or here?

It would best to do it here, since bug 1577271 is still awaiting Ehsan's guidance :)

Flags: needinfo?(ntim.bugs)
Assignee: nobody → ntim.bugs
Priority: -- → P3
Summary: Remove unnecessary !important from login-item.css → Cleanup some text-align properties in about:logins
Pushed by ntim.bugs@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/79c34fa139f2
Cleanup some text-align properties in about:logins. r=jaws

Comment on attachment 9090121 [details]
Bug 1578324 - Cleanup some text-align properties in about:logins. r=jaws

Beta/Release Uplift Approval Request

  • User impact if declined: Extra padding on the left of the about:logins searchbox in RTL mode.

Also makes it harder to uplift future about:logins related CSS fixes.

  • Is this code covered by automated tests?: No
  • Has the fix been verified in Nightly?: No
  • Needs manual test from QE?: No
  • If yes, steps to reproduce:
  • List of other uplifts needed: None
  • Risk to taking this patch: Low
  • Why is the change risky/not risky? (and alternatives if risky): Self contained CSS changes
  • String changes made/needed: no
Attachment #9090121 - Flags: approval-mozilla-beta?
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71

Comment on attachment 9090121 [details]
Bug 1578324 - Cleanup some text-align properties in about:logins. r=jaws

CSS fix, looks minor but if it will help make future beta uplifts easier, let's do it.

Attachment #9090121 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
You need to log in before you can comment on or make changes to this bug.