[RFE] Double-clicking tab bar creates new tab?

VERIFIED WONTFIX

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED WONTFIX
16 years ago
10 years ago

People

(Reporter: Matt Greco, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
A useful feature might be to enable creation of a new tab by double-clicking on
the tab bar...
'New Tab' button, Middle-click, Ctrl+Click and dragging bookmarks to the tab-bar
(I probably forgot some) is not enough ? ;)
(Reporter)

Comment 2

16 years ago
I haven't downloaded the newest release that has the new tab button (although I
really will be interested in that feature, I'm waiting until 1.1 final is
released...til then I'll stick with 1.0).  Using a double-click instead of the
new tab button though might be a better option...just a thought... :)
Well, it's a valid RFE.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: Double-clicking tab bar creates new tab? → [RFE] Double-clicking tab bar creates new tab?
(Assignee)

Comment 4

16 years ago
Which we won't implement.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 5

16 years ago
And well, I'm not quite sure how double-clicking an empty section of the tab bar
is a better option, since there's nothing to indicate such funtionality, snd
once your tab bar has enough tabs in it there'll be no empty section left to
double-click on.
mass-verifying Wontfix bugs.

mail filter string for bugspam: Tursiopstruncatus
Status: RESOLVED → VERIFIED

Updated

11 years ago
Duplicate of this bug: 401772
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.