Closed Bug 157874 Opened 22 years ago Closed 22 years ago

Opening a link in a new tab should preserve session history

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 18808

People

(Reporter: ronv, Assigned: jag+mozilla)

Details

When opening a link in another tab (for example, by right-click -> "open in new tab"), the "Back" button is greyed in the new tab; the expected behaviour
is that hitting "Back" in the new tab would take one to the page one came
from, in spite of that page being on the original tab.
Duplicate of "[RFE] New windows/tabs should inherit current page, back button/go
menu history"; see also bug 22788

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.