Box around 'Open using an application' too wide

VERIFIED DUPLICATE of bug 128750

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 128750
16 years ago
2 years ago

People

(Reporter: Martin Wulffeld, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a+) Gecko/20020710
BuildID:    20020710

In the save dialog the focus rectangle is too wide around 'Open using an
application' when compared to the other choice 'Save this file to disk' where
the box fits perfectly around the text. This might seem cosmetic but personally
I constantly keep pressing the area to the right of 'Save this file to disk' in
vain because I forget that the focus area there isn't as wide as the other choice.

Reproducible: Always
Steps to Reproduce:
1. Find a file to download and click on it.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 128750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.