Improve visibility of multiple user-stylesheets

RESOLVED DUPLICATE of bug 45848

Status

()

Core
CSS Parsing and Computation
--
enhancement
RESOLVED DUPLICATE of bug 45848
16 years ago
4 years ago

People

(Reporter: tapio.markula, Assigned: David Baron)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
In the address abover is some proposals

Today ONLY Opera has user-friendly way to use user style sheets!
I use primary Opera and one reason is the button to use user style sheet. IF someone has created pages, which are difficult to read (small text, which has inssuficent contrast with the background) just a click and you get a style sheet, which helps you reading the content easily.
Reporter: please make the following changes:
Component -> Style System (I think)
Summary: [RFE] Make the user-stylesheet option more accessible. (or something
similar)
Platform/OS: All
Severity: enhancement

Comment 2

16 years ago
please discuss this in npm.ui, and would someone please find a bug against which 
to resolve this as a duplicate?
Assignee: aaronl → dbaron
Severity: normal → enhancement
Component: Accessibility APIs → Style System
OS: other → All
QA Contact: dsirnapalli → ian
Hardware: PC → All
Summary: BAD way to define user style sheets. → Improve visibility of multiple user-stylesheets
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 45848 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.