crash if increasing column number in table properties dialog

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: SPohlen, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Trying to increase the number of columns in a table via the "table properties"
dialog crashes Composer.


Reproducible: Always
Steps to Reproduce:
1. select table
2. open table properties
3. change the entry in "Columns" (in my example from 4 to 5)
4. press "Apply" button


Actual Results:  Program crashes

Expected Results:  No. of Columns in Table increased.


Please mail me if you need my HTML source to reproduce the bug.
works for me (on Linux that is)

Updated

16 years ago
Keywords: crash

Comment 2

16 years ago
Please attach the original HTML source containing the table you are modifying,
the way it looks *before* you apply the steps that lead to the crash. Try and
supply only the minimal amount of HTML needed to duplicate.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 3

16 years ago
Created attachment 91794 [details]
Contains a table that causes the crash

Contains a table that causes the crash when increasing Column no.
Seems that a <thead> section must be present to provoke the crash.
WFM win2k and linux 20020723 ; test done with test case provided by reporter
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
verifeid.
Status: RESOLVED → VERIFIED

Comment 6

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.