Closed Bug 1579087 Opened 1 year ago Closed 1 year ago

megabar width too long

Categories

(Firefox :: Address Bar, defect)

71 Branch
x86_64
macOS
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: mb8672, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:71.0) Gecko/20100101 Firefox/71.0

Steps to reproduce:

press cmd + l to focus on the awesomebar and getting ready to navigate to a url

Actual results:

when focused in the awesomebar with megabar enabled, the width of the box covers up the 3 bar menu button. https://imgur.com/EJrjlHB

also there is the issue of the blue border around the bar now, idk if that is intentional or not but it looks ugly.

Expected results:

The width should've stayed consistent and not spread out like that.

Component: Untriaged → Address Bar
OS: Unspecified → macOS
Hardware: Unspecified → x86_64

It also covers the tab bar (presumably intended?) and search box (bar), if visible.

Attached image megabar.png

Both the vertical and horizontal overlap are intended. Bug 1579003 is about adding an animation to make the transition to this state smoother.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → INVALID

I might as well add this here, in the 20190912094122 build on MacOS, the overlap is making my extension icons disappear.

You need to log in before you can comment on or make changes to this bug.