Closed Bug 1579169 Opened 5 months ago Closed 4 months ago

Remove the font-weight from .fxaccount-email

Categories

(Firefox :: about:logins, enhancement, P2, minor)

70 Branch
enhancement

Tracking

()

VERIFIED FIXED
Firefox 71
Tracking Status
firefox-esr60 --- unaffected
firefox-esr68 --- unaffected
firefox69 --- disabled
firefox70 --- verified
firefox71 --- verified

People

(Reporter: ddurst, Assigned: jaws)

References

Details

(Whiteboard: [passwords:management] [skyline])

Attachments

(2 files)

Realizing that this was already increased by an earlier request, we should leave the weight rule out, as this should be more accurately reflected by the font selection itself. (Sorry.)

Whiteboard: [passwords:management] [skyline]
Attached image image.png

Note that it looks pretty thin on macOS to remove the font-weight, since the mockups are Windows-centric and having the font-weight actually gets us closer to the mockups, I don't know if that's the intended result.

Flags: needinfo?(rgaddis)
Flags: needinfo?(ddurst)

This is a call for Ryan, based on the font used by the respective OS.

Flags: needinfo?(ddurst)

Screenshot looks good, remove font-weight as intended.

Flags: needinfo?(rgaddis)
Assignee: nobody → jaws
Status: NEW → ASSIGNED
Pushed by ntim.bugs@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/947dc9cd685f
Remove font-weight from fxaccount-email. r=MattN
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71

I have verified this issue on the latest Nightly 71.0a1 (2019-09-10) (64-bit) on Windows 10, MacOS 10.14 and Ubuntu 16.04 x64.
- The font-weight from .fxaccount-email is removed and the email address and the avatar are properly displayed.

I have verified this issue and is no longer reproducible on the Firefox Beta 70.0b8 (Build ID: 20190919164641) build on Windows 7 x64, Mac 10.14 and Arch 14.14 x64.

  • The font-weight from .fxaccount-email is removed and the email address and the avatar are properly displayed.
Flags: qe-verify+
Component: Password Manager → about:logins
Product: Toolkit → Firefox
Target Milestone: mozilla71 → Firefox 71
Version: unspecified → 70 Branch
You need to log in before you can comment on or make changes to this bug.