Closed Bug 1579476 Opened 3 months ago Closed 3 months ago

Switch to new GCP beetmover workers

Categories

(Release Engineering :: Release Automation: Uploading, task)

task
Not set

Tracking

(firefox71 fixed)

RESOLVED FIXED
Tracking Status
firefox71 --- fixed

People

(Reporter: rail, Assigned: rail)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

It looks like we can switch to the new beetmover workers hosted by cloudops \o/

Patch incoming

Switch to new GCP beetmover workers

Pushed by raliiev@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/39e7bcff2ff2
Switch to new GCP beetmover workers r=mtabara
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Regressions: 1579841
No longer blocks: 1580478
Duplicate of this bug: 1548336
You need to log in before you can comment on or make changes to this bug.