Closed Bug 1579528 Opened 7 months ago Closed 6 months ago

Add Google Chrome test tasks for all platforms.

Categories

(Testing :: Raptor, task, P1)

Version 3
task

Tracking

(firefox71 fixed)

RESOLVED FIXED
mozilla71
Tracking Status
firefox71 --- fixed

People

(Reporter: sparky, Assigned: sparky)

References

Details

Attachments

(1 file)

This bug is to add Google Chrome Release test tasks for windows10-64.

Priority: -- → P1

This patch adds google chrome release tests for windows1-64. It will run anywhere chromium is currently running, and uses the same settings as chromium for tier, max-run-time, etc.. All chromium test tasks will remain as they are until we are ready to make the switch and turn them off.

Try push for this patch: https://treeherder.mozilla.org/#/jobs?repo=try&revision=82f137038f29b42d44f26a7c4518a0bd20efa414

Intermittent failures are occurring because chrome seems to be missing or we can't find it at the expected location.

Try run for the latest patch: https://treeherder.mozilla.org/#/jobs?repo=try&tier=1%2C2%2C3&revision=0de59c1492b3af2d154784c28ee94cdfc4877659

Intermittent failures are caused by the following bug, unrelated to this patch: https://bugzilla.mozilla.org/show_bug.cgi?id=1580510

Assignee: nobody → gmierz2
Status: NEW → ASSIGNED
Summary: Add Google Chrome test tasks for windows. → Add Google Chrome test tasks for all platforms.

This patch will be modified to start tests on all platforms since there isn't much extra work for mac/linux/win32.

Attachment #9091791 - Attachment description: Bug 1579528 - Add Google Chrome test tasks for windows10-64. r?#perftest → Bug 1579528 - Add Google Chrome test tasks for all platforms. r?#perftest
Pushed by gmierz2@outlook.com:
https://hg.mozilla.org/integration/autoland/rev/275896cc9bee
Add Google Chrome test tasks for all platforms. r=perftest-reviewers,stephendonner
Blocks: 1583650
Status: ASSIGNED → RESOLVED
Closed: 6 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71
You need to log in before you can comment on or make changes to this bug.