Closed Bug 1579561 Opened 2 years ago Closed 2 years ago

Intermittent devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | Dimension text was created successfully - Got 685px × 780px, expected 935px × 780px

Categories

(DevTools :: Inspector, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1449754

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, regression)

Filed by: cbrindusan [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=265418830&repo=autoland
Full log: https://queue.taskcluster.net/v1/task/BhgsG82yQrWUX24kEMh9FQ/runs/0/artifacts/public/logs/live_backing.log


[task 2019-09-06T21:16:46.419Z] 21:16:46 INFO - TEST-START | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js
[task 2019-09-06T21:16:46.784Z] 21:16:46 INFO - GECKO(1760) | console.log: "[DISPATCH] action type:" "UPDATE_GRIDS"
[task 2019-09-06T21:16:46.785Z] 21:16:46 INFO - GECKO(1760) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-09-06T21:16:46.791Z] 21:16:46 INFO - GECKO(1760) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-09-06T21:16:46.798Z] 21:16:46 INFO - GECKO(1760) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-09-06T21:16:46.850Z] 21:16:46 INFO - GECKO(1760) | console.log: "[DISPATCH] action type:" "CLEAR_FLEXBOX"
[task 2019-09-06T21:16:46.883Z] 21:16:46 INFO - GECKO(1760) | console.log: "[DISPATCH] action type:" "UPDATE_OFFSET_PARENT"
[task 2019-09-06T21:16:46.884Z] 21:16:46 INFO - GECKO(1760) | console.log: "[DISPATCH] action type:" "UPDATE_LAYOUT"
[task 2019-09-06T21:16:47.058Z] 21:16:47 INFO - TEST-INFO | started process screencapture
[task 2019-09-06T21:16:47.168Z] 21:16:47 INFO - TEST-INFO | screencapture: exit 0
[task 2019-09-06T21:16:47.168Z] 21:16:47 INFO - Buffered messages logged at 21:16:46
[task 2019-09-06T21:16:47.169Z] 21:16:47 INFO - Entering test bound
[task 2019-09-06T21:16:47.169Z] 21:16:47 INFO - Adding a new tab with URL: data:text/html;charset=utf-8,<div style='position:absolute;left: 0; top: 0; width: 20px; height: 50px'></div>
[task 2019-09-06T21:16:47.169Z] 21:16:47 INFO - Tab added and finished loading
[task 2019-09-06T21:16:47.169Z] 21:16:47 INFO - Opening the inspector
[task 2019-09-06T21:16:47.169Z] 21:16:47 INFO - Opening the toolbox
[task 2019-09-06T21:16:47.169Z] 21:16:47 INFO - Toolbox opened and focused
[task 2019-09-06T21:16:47.169Z] 21:16:47 INFO - Checking that the viewport infobar is displayed
[task 2019-09-06T21:16:47.169Z] 21:16:47 INFO - TEST-PASS | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | viewport infobar is visible after show -
[task 2019-09-06T21:16:47.170Z] 21:16:47 INFO - Checking the rulers dimension tooltip have the proper text
[task 2019-09-06T21:16:47.170Z] 21:16:47 INFO - TEST-PASS | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | Dimension text was created successfully -
[task 2019-09-06T21:16:47.170Z] 21:16:47 INFO - Docking the toolbox to the side of the browser to change the window size
[task 2019-09-06T21:16:47.170Z] 21:16:47 INFO - Checking the rulers dimension tooltip have the proper text
[task 2019-09-06T21:16:47.170Z] 21:16:47 INFO - Buffered messages finished
[task 2019-09-06T21:16:47.170Z] 21:16:47 INFO - TEST-UNEXPECTED-FAIL | devtools/client/inspector/test/browser_inspector_highlighter-rulers_03.js | Dimension text was created successfully - Got 685px × 780px, expected 935px × 780px

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1449754
You need to log in before you can comment on or make changes to this bug.