RFE: Save all selected messages

VERIFIED DUPLICATE of bug 58140

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 58140
16 years ago
14 years ago

People

(Reporter: Joel Nelson (don't send email), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a+) Gecko/20020711
BuildID:    2002071108

Allow an option to save all selected messages (to select multiple messages to
save at one time).

Reproducible: Always
Steps to Reproduce:
1. Select multiple messages.
2. Attempt to save them.
3.

Actual Results:  Nothing

Expected Results:  Allow me to choose a folder to save selected messages to.

*** This bug has been marked as a duplicate of 58140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.