Cannot browse or pull in any web pages with external cache on (Netsonic)

RESOLVED DUPLICATE of bug 147996

Status

--
blocker
RESOLVED DUPLICATE of bug 147996
16 years ago
14 years ago

People

(Reporter: dbguerrero, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Already reported bug in Mozilla 1.0 when it was a new bug, did not appear in
earlier versions of Mozilla. Same with Netscape 6. No prob in N 6, but with
Netscape 6.2 the problem exists. With a popular external cache enabled (Netsonic
Pro, but can be confirmed by downloading regular Netsonic for FREE) Mozilla will
not work (nor Netscape 6.2 work). Both just fail to ever load any part of any
page.  HTTP settings (1.0 vs 1.1) have NO effect. Hate to get rid of Netsonic
since it greatly speeds up my Internet Explorer, and it worked fine with earlier
Mozilla versions. Their Tech support was useless: said "we no longer support
Netscape products." Any help appreciated. Earlier report of this bug (when M 1.0
came out) produced a few suggestions but none helped. Status unsolved.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 147996 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.