"Save Frame As" command missing & "Save Page As" mispelled

VERIFIED FIXED

Status

P2
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: michael.j.lowe, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+][5/16])

(Reporter)

Description

19 years ago
The Save and Save As menu items are missing from the file menu in the browser.
Please restore.
(Reporter)

Updated

19 years ago
Severity: normal → major
Target Milestone: M12
(Reporter)

Updated

19 years ago
Summary: Save/Save As missing in Browser → Save As missing in Browser
(Reporter)

Comment 1

19 years ago
Should have been "Save As..." / "Save Frame As..."

Comment 2

19 years ago
*** Bug 16002 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Assignee: shuang → don

Comment 3

19 years ago
reassign to don so someone from don's team can add it. cc german to finalize the
spec.
(Reporter)

Updated

19 years ago
Summary: Save As missing in Browser → [DOGFOOD]Save As missing in Browser
(Reporter)

Updated

19 years ago
Assignee: don → matt

Updated

19 years ago
Whiteboard: [PDT+]

Comment 4

19 years ago
Putting on PDT+ radar.

Updated

19 years ago
Whiteboard: [PDT+] → [PDT+] 11/19 completion

Comment 5

19 years ago
Matt thinks he can get this done by 11/19 ...

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 6

19 years ago
this is fixed

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
The 'Save Page As' menuitem has returned. VERIFIED with 1999112313 builds
on all platforms.
(Reporter)

Updated

19 years ago
Status: VERIFIED → REOPENED
(Reporter)

Comment 8

19 years ago
Three problems:

1. Menu item should be labeled "Save Page As..." not "Save page as..."
2. Menu item shortcut should be "Ctrl+S"
3. "Save Frame As..." is still missing from File menu.
(Reporter)

Updated

19 years ago
Resolution: FIXED → ---

Updated

19 years ago
Blocks: 20203

Updated

19 years ago
Severity: major → minor
Component: UE/UI → XPApps
Summary: [DOGFOOD]Save As missing in Browser → Save Page As is mispelled
Whiteboard: [PDT+] 11/19 completion

Comment 9

19 years ago
With jevering's approval ... I removed this bug's PDT+ designation, reduced it's
severity to minor, and re-titled it since the important part is done, i.e. the
implementation of the command.
(Reporter)

Updated

19 years ago
Severity: minor → normal
Summary: Save Page As is mispelled → "Save Frame As" command missing & "Save Page As" mispelled

Comment 10

19 years ago
Move to M13.

Updated

19 years ago
Priority: P3 → P2
spam: reassigned QA contact to self.
QA Contact: claudius → sairuh

Updated

19 years ago
Target Milestone: M13 → M14

Comment 12

19 years ago
If this isn't actually fixed yet (can't tell) I nominate for b1
Keywords: beta1

Updated

19 years ago
Whiteboard: [PDT-]

Comment 13

19 years ago
Move to M15.
Target Milestone: M14 → M15

Comment 14

19 years ago
Move to M16 for now ...
Target Milestone: M15 → M16

Comment 15

19 years ago
Reassigning for Don
Assignee: matt → ben
Status: REOPENED → NEW
Target Milestone: M16 → M17
pardon the spam: beta1 is long gone...removing this keyword. will soon replace
w/nsbeta2...
Keywords: beta1
i cannot remember, is m17 post or pre-beta2? if it's post, feel free to remove
the nsbeta2 kw.
Keywords: nsbeta2

Comment 18

19 years ago
Putting on [nsbeta2+][5/16] radar.  This is a feature MUST complete work by 
05/16 or we may pull this feature for PR2. The "Save Frame As" must be 
done...the is spelling not a big deal.
Whiteboard: [PDT-] → [nsbeta2+][5/16]
I can get this all working properly in a day. 
Status: NEW → ASSIGNED

Comment 20

19 years ago
Move to M19 target milestone.
Target Milestone: M17 → M19
fixed!
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
verif w/opt commercial bits 2000.05.31.08 on all/all.
Status: RESOLVED → VERIFIED

Updated

19 years ago
No longer blocks: 20203
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.