Can't paste long text from other Mozilla instance

VERIFIED DUPLICATE of bug 56219

Status

()

defect
VERIFIED DUPLICATE of bug 56219
17 years ago
17 years ago

People

(Reporter: BenB, Assigned: kinmoz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
Version: Mozilla 1.0

Reproduction:
1. Open a Mozilla browser window with a .txt file
2. Open a Composer in the same Mozilla instance
3. Select about 100 lines of the text in the browser window
4. Middle-click in the Composer window
5. Clear the Composer content
6. Open another Mozilla instance (without closing the first one,
   you need 2 profiles)
7. Open the same text file in a browser window of the new instance,
   select the same text
8. Middle-click into the Composer of the first Mozilla instance
9. Clear the Composer content (if any)
10. Open XEmacs and load a long text file, select about 100 lines.
11. Paste again in the Composer of the first Mozilla instance.

Actual results:
After step 4: Text pasted
After step 8: *No* text pasted
After step 11: Text pasted

Expected results:
Text pasted in all cases.

Repeat with 50 or less lines, and it works in all cases.
Reporter

Comment 1

17 years ago
I see a short freeze (a few seconds) after step 8, without significant CPU load.

Comment 2

17 years ago
Is this the 4000 byte limitation (?) bug for Linux?

Ben Bucksch--can you query bugzilla for bugs with 4000 in the summary; I think
there is a bug on this already.
Reporter

Comment 3

17 years ago
Bug 56219
Reporter

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 56219 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.