Closed Bug 1580558 Opened 1 year ago Closed 4 months ago

Intermittent toolkit/content/tests/browser/browser_block_silentAudioTrack_media.js | Test timed out -

Categories

(Core :: Audio/Video: Playback, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1585836

People

(Reporter: intermittent-bug-filer, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: intermittent-failure, regression)

Filed by: cbrindusan [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=266150227&repo=mozilla-central
Full log: https://queue.taskcluster.net/v1/task/DZS9vgGnRQmBTnFjPGpwbg/runs/0/artifacts/public/logs/live_backing.log


[task 2019-09-11T16:47:05.329Z] 16:47:05 INFO - TEST-START | toolkit/content/tests/browser/browser_block_silentAudioTrack_media.js
[task 2019-09-11T16:47:50.329Z] 16:47:50 INFO - TEST-INFO | started process screentopng
[task 2019-09-11T16:47:50.739Z] 16:47:50 INFO - TEST-INFO | screentopng: exit 0
[task 2019-09-11T16:47:50.740Z] 16:47:50 INFO - Buffered messages logged at 16:47:05
[task 2019-09-11T16:47:50.741Z] 16:47:50 INFO - Entering test bound setup_test_preference
[task 2019-09-11T16:47:50.741Z] 16:47:50 INFO - Leaving test bound setup_test_preference
[task 2019-09-11T16:47:50.741Z] 16:47:50 INFO - Entering test bound unblock_icon_should_disapear_after_resume_tab
[task 2019-09-11T16:47:50.741Z] 16:47:50 INFO - - open new background tab -
[task 2019-09-11T16:47:50.741Z] 16:47:50 INFO - Buffered messages logged at 16:47:06
[task 2019-09-11T16:47:50.742Z] 16:47:50 INFO - - the suspend state of tab should be suspend-block -
[task 2019-09-11T16:47:50.742Z] 16:47:50 INFO - TEST-PASS | toolkit/content/tests/browser/browser_block_silentAudioTrack_media.js | The suspeded state of autoplay audio is correct. - 2 == 2 -
[task 2019-09-11T16:47:50.742Z] 16:47:50 INFO - - tab should display unblocking icon -
[task 2019-09-11T16:47:50.742Z] 16:47:50 INFO - TEST-PASS | toolkit/content/tests/browser/browser_block_silentAudioTrack_media.js | The tab should be blocked -
[task 2019-09-11T16:47:50.744Z] 16:47:50 INFO - - select tab as foreground tab -
[task 2019-09-11T16:47:50.744Z] 16:47:50 INFO - - the suspend state of tab should be none-suspend -
[task 2019-09-11T16:47:50.744Z] 16:47:50 INFO - TEST-PASS | toolkit/content/tests/browser/browser_block_silentAudioTrack_media.js | The suspeded state of autoplay audio is correct. - 0 == 0 -
[task 2019-09-11T16:47:50.744Z] 16:47:50 INFO - - should not display unblocking icon -
[task 2019-09-11T16:47:50.746Z] 16:47:50 INFO - TEST-PASS | toolkit/content/tests/browser/browser_block_silentAudioTrack_media.js | The tab should not be blocked -
[task 2019-09-11T16:47:50.747Z] 16:47:50 INFO - - should not display sound indicator icon -
[task 2019-09-11T16:47:50.747Z] 16:47:50 INFO - TEST-PASS | toolkit/content/tests/browser/browser_block_silentAudioTrack_media.js | The tab should not be playing -
[task 2019-09-11T16:47:50.747Z] 16:47:50 INFO - - remove tab -
[task 2019-09-11T16:47:50.747Z] 16:47:50 INFO - Leaving test bound unblock_icon_should_disapear_after_resume_tab
[task 2019-09-11T16:47:50.748Z] 16:47:50 INFO - Entering test bound should_not_show_sound_indicator_after_resume_tab
[task 2019-09-11T16:47:50.748Z] 16:47:50 INFO - - open new background tab -
[task 2019-09-11T16:47:50.748Z] 16:47:50 INFO - - the suspend state of tab should be suspend-block -
[task 2019-09-11T16:47:50.748Z] 16:47:50 INFO - Buffered messages finished
[task 2019-09-11T16:47:50.749Z] 16:47:50 INFO - TEST-UNEXPECTED-FAIL | toolkit/content/tests/browser/browser_block_silentAudioTrack_media.js | Test timed out -

Test has been renamed to browser_delay_autoplay_silentAudioTrack_media.js, which is being tracked over in bug 1585836.

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1585836
You need to log in before you can comment on or make changes to this bug.