If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browswer Freezes when I try to go to this URL

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Michael McCormick, Assigned: Matti)

Tracking

({hang})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Mozilla freezes when I go to this URL; I tried 4 times and it froze all four
times.  When I load it with IE, it says I need to update Virtual Machine (I
never use IE so it's neglected).  I may be missing a plug-in for Mozzila or
something ... if so, sorry for wasting your time, i'm not as good with this
stuff as most of you.
(Assignee)

Comment 1

15 years ago
Reporter: 
Which JRE Version Do you use ?
(see help/About Plugins)
Severity: normal → critical
Keywords: hang
(Reporter)

Comment 2

15 years ago
Using JRE version 1.3.1_03 Java HotSpot(TM) Client VM
(Assignee)

Comment 3

15 years ago
It is possible that you upgrade to JRE1.4.X ?

This page works for me (wfm) with win2k build 20020716.. and JRE1.4.1beta

http://java.sun.com/j2se/1.4/download.html
(Reporter)

Comment 4

15 years ago
After upgrading to JRE 1.4 it worked fine.
(Assignee)

Comment 5

15 years ago
Thanks !

-> wfm (bug in the JRE)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.