Closed Bug 1580671 Opened 4 months ago Closed 4 months ago

Lightning category coloring does not work if a multiple word category is used

Categories

(Calendar :: General, defect)

Lightning 6.8
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1578982

People

(Reporter: bugzilla.mozilla.org, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:69.0) Gecko/20100101 Firefox/69.0

Steps to reproduce:

Using Lightning 68.0 (not 6.8 as specified in the summary)

  1. Remove all default categories in Preferences->Calendar->Categories
  2. Click "New" and add a new category using the string "day a", select a color
  3. Similar to 2), add a second category using the string "day", select a different color
  4. Go to the calendar, add two events with each category created

Actual results:

  1. The event with the category "day a" shows a blueish default color, and not the selected category color in the preferences
  2. The event with the category "day" shows the color selected for the category.

Expected results:

  1. the event with the category "day a" should also show the selected color for the category.
Status: UNCONFIRMED → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1578982
You need to log in before you can comment on or make changes to this bug.