Closed Bug 1580751 Opened 2 years ago Closed 1 year ago

Intermittent TV tier 2 accessible/tests/browser/states/browser_offscreen_element_in_out_of_process_iframe.js | Uncaught exception - OperationError: The operation failed for an operation-specific reason

Categories

(Core :: Layout, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1585239

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, regression)

This is probably actually caused by:

[task 2019-09-12T10:43:22.529Z] 10:43:22     INFO - GECKO(3009) | JavaScript error: chrome://mochitests/content/browser/accessible/tests/browser/states/head.js, line 54: TypeError: acc.getAccessibleFor(...) is null

throwing an exception which is propagated by SpecialPowers.spawn

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1585239
You need to log in before you can comment on or make changes to this bug.