Closed Bug 1580912 Opened 2 months ago Closed Last month

CCADB entries generated 2019-09-12T4:14:52Z

Categories

(Toolkit :: Blocklist Policy Requests, task)

task
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: wayne, Unassigned)

References

Details

Attachments

(3 files, 2 obsolete files)

Attached file Intermediates to be revoked (obsolete) —

Here are some entries: Please ensure that the entries are correct.

Attachment #9092434 - Flags: feedback?(kwilson)
Attachment #9092434 - Flags: feedback?(jjones)
Attachment #9092435 - Flags: feedback?(kwilson)
Attachment #9092435 - Flags: feedback?(jjones)
Blocks: 1575125

Changing content type

Attachment #9092434 - Attachment is obsolete: true
Attachment #9092434 - Flags: feedback?(kwilson)
Attachment #9092434 - Flags: feedback?(jjones)
Attachment #9092437 - Flags: feedback?(jjones)
Attachment #9092437 - Attachment description: BugData.txt315126865 → intermediates to be revoked
Attachment #9092437 - Flags: feedback?(kwilson)
Comment on attachment 9092437 [details]
intermediates to be revoked

Worked, downloaded 1041 entries from the staging list.

Evaluating expected file = 'expected.txt'

Results:
Pending Kinto Dataset (Found): 1041
Added Entries (Expected): 53
[GOOD] Expected But Not Pending (Not Found): 0
Deleted: 0
[GOOD] Entries In Production But Lost Without Being Deleted (Missing): 0

[GOOD] The Expected file matches the change between the staged Kinto and production.
[GOOD] The Kinto dataset found at production equals the union of the expected file and the live list.
Nothing not found.
Nothing deleted.
Comment on attachment 9092437 [details]
intermediates to be revoked

This contains the correct entries to add to OneCRL.
Attachment #9092437 - Flags: feedback?(kwilson) → feedback+

Comment on attachment 9092435 [details]
existing and new revocations in the form of a revocations.txt file

This also has the correct entries to add to OneCRL.

Attachment #9092435 - Flags: feedback?(kwilson) → feedback+

CR, Would you please do a standard compat run with this set of OneCRL updates? We are adding 53 entries. This corresponds to PI-198. Thanks!

Flags: needinfo?(cr)
QA Contact: cr

Fix content-type

Attachment #9092435 - Attachment is obsolete: true
Attachment #9092435 - Flags: feedback?(jjones)

Paul, per Comment #6, We will greatly appreciate it if your team will do a standard compat run with this set of OneCRL updates, just to make sure there are now surprises...

Flags: needinfo?(ptheriault)

Sorry for the bad timing. I'm just back from PTO and Paul was OOO last week, too. I know this is awfully late, but I'll start a regression scan run today.

Flags: needinfo?(ptheriault)
Flags: needinfo?(cr)

The test run just finished. It's based on Firefox Beta:

"buildid": "20190930132843"
"app_version": "70.0b11"
"nss_version": "NSS 3.46"
"NSPR_Version": "4.22"

The regression run yielded two potential regressions:

  1. wellmov.com (rank 65420) issued by Let's Encrypt
  2. cdn.1rtb.com (rank 745174) issued by Comodo

I suspect the first to be a false positive. The error looks like it was triggered by an expired certificate, and it seems it got renewed by the time I got to investigate it. The second result indicated as being produced by a timeout error, so might be a false positive, too.

Attachment #9092437 - Flags: feedback?(jjones) → feedback+

(In reply to Christiane Ruetten [:cr] from comment #10)
Thanks!
This batch of changes to OneCRL is ready to go.

Approved at Kinto

I have confirmed that these entries are in cert-storage in Nightly and revocations.txt in Beta.

Status: NEW → RESOLVED
Closed: Last month
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.