All tabs go blank when one is closed using middle mouse-button.

VERIFIED WORKSFORME

Status

SeaMonkey
Tabbed Browser
--
major
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Elledan, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020717
BuildID:    2002071708

If two or more tabs are open and one is closed by clicking on its tab with the
middle mouse-button, all other tabs and the whole sidebar appears to refresh,
after which all tabs are blank (about:blank). The tabs still show the correct
URL and favicon (if available), but the history is empty (even though the back-,
foward- and reload-icons are not greyed out). Consequently, none of the affected
tabs can be closed through whichever means (aside from closing the browser itself).
The affected tabs can still be used to open other pages/images, however, but can
still not be closed.

The same effect was also observed in build ID 2002011608.

Reproducible: Always
Steps to Reproduce:
1.open two or more tabs.
2.load a page/image in each tab.
3.close one tab using the middle mouse-button

Actual Results:  All other tabs went blank, after they and the sidebar 'refreshed'.

Expected Results:  None of the tabs should be affected.

Comment 1

16 years ago
Unable to reproduce on an 8h. old CVS build, Linux, or on 2002071708, WinXP
I have infact seen this behavior myself (on WinXP, recently), but I am unable to
reproduce it.
I'm not marking as NEW, but please consider twice before marking as WFM.

Comment 3

16 years ago
WFM with 2002090704/trunk/win2k.

reporter (Elledan): can you reproduce this bug with a recent build of mozilla
(for example, 1.1)? if so, please comment again with details. if not, please
resolve this bug as WORKSFORME. thanks.

Comment 4

16 years ago
no response from reporter for >30 days. resolving WFM.

reporter: if you can reproduce this with a recent build of mozilla, please
reopen this bug. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.