bookmark sidebar should show 'tip' with full bookmark title when mouse hovers over

VERIFIED DUPLICATE of bug 42136

Status

VERIFIED DUPLICATE of bug 42136
17 years ago
14 years ago

People

(Reporter: emmet, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+) Gecko/20020623
BuildID:    2002062308

Many of my bookmarks have a title longer than the width of the bookmark sidebar.
The only way to see the complete title is to use the context menu to view the
properties dialog.

The sidebar should behave like IE6 and produce a 'tooltip' containing the full
title when the mouse pointer hovers over a bookmark.

Reproducible: Always
Steps to Reproduce:

Comment 1

17 years ago
Dupe.

See also: bug 135962

*** This bug has been marked as a duplicate of 42136 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.