Last Comment Bug 158119 - moz hangs when returning to page with realaudio
: moz hangs when returning to page with realaudio
Status: VERIFIED DUPLICATE of bug 58339
[PL2:NA]
: hang
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: Trunk
: x86 Linux
: P3 critical (vote)
: mozilla1.0.2
Assigned To: serge (gone)
: shrirang khanzode
Mentors:
http://www.ish.com/
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-18 08:28 PDT by Axel Braun
Modified: 2002-08-13 14:28 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Axel Braun 2002-07-18 08:28:37 PDT
On the a.m. website, go to the lower right and start the webradio. works fine so
far. visit a different site (e.g. search for this bug on bugzilla), then return
to ish.com: The music still plays, but moz hangs completely. tried with build
2002071805
Comment 1 rubydoo123 2002-07-18 11:07:22 PDT
serge
Comment 2 serge (gone) 2002-07-19 10:36:19 PDT
which realplayer 8 or 9
Comment 3 Axel Braun 2002-08-11 12:32:32 PDT
sorry for the late response - was on vacation. realplayer 8
Comment 4 serge (gone) 2002-08-12 10:37:18 PDT
cannot reproduce the hang using rh7.2 mozilla 2002080708 build & realplayer 8
Comment 5 Axel Braun 2002-08-13 11:52:27 PDT
unfortunately i still cant confirm this - suse 7.3, build 2002081208. still the
same effect, patly it hangs even earlier. can i do something to support you,
e.g. any debug or something?
Comment 6 serge (gone) 2002-08-13 12:15:52 PDT
if you have any flash plugin (libflashplayer.so) installed, could you try to
rename it let say in libflashplayer.so1 and try to hang mozilla again?
Comment 7 Axel Braun 2002-08-13 13:44:31 PDT
if i rename the flash-plugin it works fine -> no hang anymore
Comment 8 serge (gone) 2002-08-13 14:27:37 PDT
what can I say? flash blocks on audio device, I'm marking this as a dup of bug 58339

*** This bug has been marked as a duplicate of 58339 ***
Comment 9 shrirang khanzode 2002-08-13 14:28:44 PDT
v

Note You need to log in before you can comment on or make changes to this bug.