[DOGFOOD]http://w3 search in netscape phonebook entry gets "problem"

VERIFIED DUPLICATE of bug 12269

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 12269
19 years ago
19 years ago

People

(Reporter: chris hofmann, Assigned: Eric Pollmann)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+], URL)

(Reporter)

Description

19 years ago
using m10 win32 build on win95

enter search for "chofmann"
get

-Problem-
Invalid or Incomplete HTML form data.
Missing form data element "mode."
(Reporter)

Updated

19 years ago
Blocks: 7922

Updated

19 years ago
Assignee: karnaze → kmcclusk

Comment 1

19 years ago
Reassigning to Kevin.

Updated

19 years ago
Assignee: kmcclusk → pollmann
The following debug data is output:

context=default&charset=iso-8859-1&searchstringie=chofmann&submitButton=Search&t
ype=netscape&searchstring=chofmann&mode=smart&querytype=people&ldapserver=dantoo
ine.mcom.com&ldapport=389

It looks like it is getting all of the data out of the form, including the mode.

Reassigning to pollmann.

Updated

19 years ago
Whiteboard: [PDT+]

Comment 3

19 years ago
Putting on [PDT+]radar.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
OS: Windows 95 → All
Hardware: PC → All
Target Milestone: M11
(Assignee)

Comment 4

19 years ago
This form is posted to an https url...
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 12269 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.