Header Area Turns Blue When Message Display Pane Gets Focus

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
15 years ago

People

(Reporter: mozilla, Assigned: sspitzer)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
STEP TO REPRODUCE:

1) Open a mail or news message containing a link.
2) Click the link

RESULT:
Message header area turns blue. If the message is a news post, the blue color is
persistent on all messages in that group.
(Reporter)

Comment 1

17 years ago
Sorry: 2002071804 trunk

Seems to be a regression. Did not see this behavior in 20020716
Keywords: regression
(Reporter)

Comment 2

17 years ago
Created attachment 91832 [details]
Blue headers
(Reporter)

Comment 3

17 years ago
Doesn't even have to be a link. Only noticed it with links because I never had a
reason to click in the message display pane except for links.
Summary: Clicking Link in MailNews Turns Header Area Blue → Header Area Turns Blue When Message Display Pane Gets Focus

Updated

17 years ago
QA Contact: olgam → laurel

Comment 4

17 years ago
You're using the IE theme, aren't you? In that case, I think the effect may be
intentional as it refelcts the behaviour of Outlook Express.
(Reporter)

Comment 5

17 years ago
Hmmm. Well if it's the intent, there was something blocking it until today. It
didn't do that for the last month or so that I've been using it. I'll check some
other skins.
(Reporter)

Comment 6

17 years ago
Not a bug. Just a feature that didn't work before.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 7

17 years ago
V.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.