Links in NNTP 'References' header

VERIFIED DUPLICATE of bug 62033

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 62033
16 years ago
14 years ago

People

(Reporter: Davor Cubranic, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530

On Netscape 4.x, when viewing a newsgroup article, article id's listed in the
'References' header acted as hyperlinks to the referenced articles: clicking on
them would take you through previous articles in the thread.

Why similar functionality may already be available in the newsgroup view with
the thread organized in a tree, adding this in would make it possible to read
the rest of the thread when an article is opened by clicking on a 'news:' URL
(such as the one above, listed on
http://www.mozilla.org/docs/command-line-args.html)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 62033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
QA Contact: olgam → stephend
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.