If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

'save image as' doesn't use cache

VERIFIED DUPLICATE of bug 121084

Status

Core Graveyard
File Handling
--
minor
VERIFIED DUPLICATE of bug 121084
15 years ago
a year ago

People

(Reporter: Damir Perisa, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
using 2002071808 on win98; cache enabled, no proxy

reproducable: always
1.  goto URL and click on the image to open it in full size (javascript will
open you a new window)
2.  in this new window do [r-mouse]-[Save Image as]

should be   : the image should be taken from cache and saved 
what happens: the image loads again from the net and is saved 
              (in the proxy-server-log the request for the image exists twice!)

when the pictures are as big as they are here (about 2MB), it is not efficient
to download them twice to save them localy

Comment 1

15 years ago
Please reopen if you strongly beleive that the dupe doesn't refelct your case too.

*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: 'save image as' doesn't use cache → 'save image as' doesn't use cache
(Reporter)

Comment 2

15 years ago
verify this bug a dupe of 121084
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.