Closed Bug 1581630 Opened 2 years ago Closed 2 years ago

[Megabar] Megabar Search Engines in shrinked window look strange

Categories

(Firefox :: Address Bar, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1581753
Tracking Status
firefox71 --- affected

People

(Reporter: mehmet.sahin, Unassigned)

References

Details

Attachments

(1 file)

Nightly 71.0a1 (2019-09-16) (64-Bit)

STR:

0.) Shrink the browser window to a smaller size
1.) Type something into the Megabar
2.) Take a look at the search engines

Expected: The Search engines should not change the horizontal position.

Actual: The search engines are placed vertically which looks strange.

Priority: -- → P3
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1581753
You need to log in before you can comment on or make changes to this bug.