Closed Bug 1581739 Opened 7 months ago Closed 6 months ago

Treeherder reports “NaN mins” remaining

Categories

(Tree Management :: Treeherder: Frontend, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ato, Assigned: camd)

Details

Attachments

(2 files)

When you hover over a running job in Treeherder,
it reports:

<job name> - running - NaN mins

See the attached screenshot.

I can't reproduce this. It may have been fixed recently. Would you please reopen if you see this again?

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → WORKSFORME
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Assignee: nobody → cdawson
Priority: -- → P1

This should get pushed to production shortly. But you can test it on stage (treeherder.allizom.org).

Status: REOPENED → RESOLVED
Closed: 7 months ago6 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.