Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 118411
16 years ago
13 years ago

People

(Reporter: Ben Gravely, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061103

Mail attachment window sometime shows file name as
file://Macintosh/basic/filename... An error message appears saying the mail
settings are wrong (they aren't).  Sometimes the attachment window just shows
FILENAME and the attachment is sent normally.

Reproducible: Sometimes
Steps to Reproduce:
1.start email message
2.select attachment, select file
3.press SEND, or OA-rtn.

Actual Results:  If attachment file name contains with dividers "/", (e.g. file
"///HD3.72G/Desktop Folder....") the dialog box "Send message Error" pops up
with the message "Sending of message failed.  Please verify that your Mail &
Newsgroups account setting are correct and try again." 

If the file name contains "/", such as "Harold7/18/02.pdf", then the error
occurs.  If the name is "Harold7_18_02.pdf", then the error does not occur.

Looks like Mozilla cannot decode a Mac date "7/18/02" in the file name.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 118411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.