BIff now goes off for new mail in IMAP folders that specify check for new mail

VERIFIED DUPLICATE of bug 162475

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 162475
16 years ago
10 years ago

People

(Reporter: James Nord, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a+) Gecko/20020715
BuildID:    2002071508

Ie I have procmail and filter alot of high and low volume mailing lists.
I like to be able to check with one click (get new mail) which I have mail for,
but don't want to be alerted by the biff when new mail arrives in any of these
folders.

( The anti of http://bugzilla.mozilla.org/show_bug.cgi?id=146559 ) 

Either this should be marked RFE or regression... not sure which?

Reproducible: Always
Steps to Reproduce:
1. Setup IMAP and procmail filter
2. Select some folders that procmail delivers to to check for new mail
3. send mail to one of the procmail filtered folders

Actual Results:  Biff goes off.

(currently several times every minute!!)

Expected Results:  Biff goes off only if I have mail in my inbox
(some highly important mail not ML!)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 162475 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.