Closed Bug 1582247 Opened 2 months ago Closed 26 days ago

Make test_cache_split.html fission-compatible

Categories

(Core :: Networking, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1590322
Fission Milestone M4

People

(Reporter: neha, Assigned: sstreich)

References

(Blocks 1 open bug, Regression)

Details

(Whiteboard: [necko-triaged])

test_cache_split.html was newly added in bug 1536058 and skipped for fission. We need all mochitests to pass with Fission enabled.

Flags: needinfo?(sstreich)
Fission Milestone: --- → M4
Priority: -- → P2
Regressed by: 1536058
Assignee: nobody → sstreich
Flags: needinfo?(sstreich)
Whiteboard: [necko-triaged]
Status: NEW → RESOLVED
Closed: 26 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1590322
You need to log in before you can comment on or make changes to this bug.